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Livescribe Desktop 
Livescribe Desktop is software that runs on your computer to view and listen to the 

content you create and capture using your Pulse™ smartpen. With Livescribe 

Desktop, you can view your notes, listen to your recorded audio, manage 

applications, and more. Livescribe Desktop is also a portal to Livescribe Online, 

where you can upload and share content, purchase new applications and paper 

products, and connect to the Pulse smartpen user community.  

 

Livescribe Desktop is one component of a paper-based mobile computing platform. 

This platform bridges the gap between the paper and digital worlds, and enables a 

broad range of new applications in personal productivity, learning, communication, 

and self expression.  

The Livescribe mobile computing platform includes:  

• Pulse smartpen: a pen-size computer with advanced processing power, 

audio/visual feedback, and substantial memory for handwriting capture, audio 

recording, and applications 

 



 

• Livescribe™ Dot Paper: technology that enables interactive, “live” documents 

using plain paper printed with micro-dots 

• Livescribe Desktop, Livescribe Online, and Pulse™ smartpen applications: a 

breadth of software and web solutions that leverage ink and audio capture, 

handwriting recognition, and Internet connectivity to enhance personal 

productivity, learning, communication, and self expression 

• Development tools: easy-to-use tools for consumers and developers to 

create, publish, and share or sell new applications and content online 

What's New in this Version? 

Livescribe made improvements to Livescribe Desktop to add new features, correct 

known issues, and improve usability. New features include: 

• Support for Windows Vista® 64-bit (see Installing Livescribe Desktop) 

• Ability to print your own notepads using a qualified color laser printer that can 

print 600 dpi or greater. (see Printing Your Own Notepads)   

• Automatic launch of Livescribe Desktop when you dock your Pulse smartpen 

(see Running Livescribe Desktop) 

• To play a session from Sessions view, you need to double-click the session 

you want to hear (see Playing Audio from Sessions View) 

 

Using Livescribe Desktop 

Livescribe Desktop provides many ways to view, listen to, and manage content you 

capture with your Pulse smartpen. You can also use Livescribe Desktop to connect 

with Livescribe online and manage applications on your Pulse smartpen. Here are the 

typical things to do with Livescribe Desktop: 

View Pages  

• page through a notebook 
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• view pages as thumbnails  

• view single pages 

• play audio of a session while viewing its pages 

• zoom in and out of your pages 

• search what is written on your pages 

• copy and paste pages to other applications 

• print pages 

• use the page control tool bar 

Listen to Sessions  

• view a list of all sessions 

• rename a session 

• delete a session from Livescribe Desktop 

• remove a session from your Pulse smartpen 

• view pages of your sessions 

• play audio of your sessions 

• use the audio control tool bar 

Upload Content to Livescribe Online 

• connect to Livescribe Online 

• upload pages 

• upload a session 

• share content (pencast) 

Print, Manage, and Archive Paper Products  

• how to print your own notepads 

• three simple steps to manage your paper products 

• how to check a new Livescribe dot paper product with its Notebook Status 

Label to see if you can safely use it 

• how to identify Livescribe dot paper products by their names 

• when and how to archive your paper products in Livescribe Desktop 

• how to manage paper products with the same dot pattern 

• how to map Livescribe dot paper product series names to new group names 
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• back up strategies for your My Livescribe folder 

Manage Applications 

• view all applications you own 

• install software updates 

• install new software 

Manage Memory 

• view memory usage 

• free memory 

 

About the Pulse Smartpen and Dot Paper 

The Livescribe Pulse™ smartpen is an advanced paper-based computer, providing 

both audio and visual feedback, powerful processing capabilities, and substantial 

built-in storage. The smartpen integrates several components and technologies. It 

also uses firmware and application software to support the interaction of all of its 

components and to enable built-in handwriting recognition, and applications such as 

Paper Replay™, among many others. 

Livescribe Dot Paper 

To perform its many operations, the Pulse smartpen requires Livescribe™ dot paper. 

This paper is standard paper with printed microdots on its surface. These dots are 

nearly invisible to the human eye. However, the smartpen can easily see these dots 

and uses them to know which page you are writing on and the exact location on that 

page. The smartpen can even see these dots through the ink you write on your 

pages.  

The microdots are printed on each page in a special pattern based on technology 

from Anoto AB. This dot pattern consists of small dots (100 micrometers in diameter) 

arranged with a spacing of approximately 0.3 mm. The dot pattern overlays an 
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imaginary square grid. The dots are slightly displaced from the grid, with each dot in 

one of four possible positions, forming the proprietary Anoto dot pattern.  

  

The dot pattern identifies the specific page and locations on the page of the notes 

you write. The Pulse™ smartpen uses the dot pattern in a way similar to a 

geographical positioning system (GPS). But, instead of identifying locations on land, 

it finds locations on paper and stores your writing as digital ink using those locations. 

Using this patented dot-positioning system (DPS), the smartpen precisely tracks its 

own movement on paper. As a result, anything you write – words, numbers or 

drawings – can be stored, recognized, and intelligently responded to. 

The area of the entire Anoto dot pattern is huge, and represents a piece of paper the 

combined size of Europe and Asia. Livescribe dot paper is based on a portion of the 

Anoto dot pattern.  

How the Pulse Smartpen Works 

When you power on the Pulse smartpen and begin writing on Livescribe paper, the 

smartpen captures and stores the notes you write. To capture your writing, the 

smartpen uses its built-in infrared camera to take digital snapshots of the dot pattern 

as the tip moves over the paper as you write.  

When recording audio in a Paper Replay™ session, the smartpen links the recorded 

audio to your notes based on the dot pattern on the page. With this information, the 

smartpen can play back the audio that was recorded at the exact time you were 

writing your notes. Specifically, when you tap on your notes with the smartpen, it 

locates the position where you are tapping and starts to play back the audio at the 

position linked to that paper location. 
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Getting Started with Livescribe Desktop 

To begin using Livescribe Desktop, follow these steps: 

1. Install Livescribe Desktop. 

2. Run Livescribe Desktop. 

3. Register your Pulse smartpen. 

4. Learn about copying content from your Pulse smartpen. 

5. Get to know Livescribe Desktop. 

Installing Livescribe Desktop 

If you have not already done so, install Livescribe™ Desktop on your computer.  

Livescribe Desktop requires a PC running either Windows® XP SP2 or Windows 

Vista® (32-bit or 64-bit). Your computer will also need: 

• a 600 MHz CPU or higher 

• 300 MB of free disk space 

• available USB port 

• Internet connection 

To install Livescribe Desktop: 

1. Verify that your computer meets the software and hardware requirements for 

Livescribe Desktop. 

2. Download the Livescribe Desktop installer from 

http://www.livescribe.com/install.  

3. Open the installer and follow the on-screen instructions to complete the 

installation. During the installation, the installer will ask you to connect your 

USB mobile charging cradle to your computer and dock your Pulse™ 

smartpen. In addition to installing Livescribe Desktop software, the installer 

will install other required software and drivers. 

 

Note: During installation, the Livescribe Desktop installer will link your Pulse 

smartpen with one computer only. Be sure to download and install Livescribe 
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Desktop on the computer where you want your notes and recordings to 

reside.  

Running Livescribe Desktop 

To run Livescribe Desktop for the first time: 

1. On your desktop, double-click the Livescribe Desktop shortcut or go to Start 

> Programs > Livescribe > Livescribe Desktop. 

2. Connect your USB mobile charging cradle to your computer and dock your 

Pulse™ smartpen to the cradle.  

3. Livescribe Desktop will ask you to name your Pulse smartpen.  

4. If you have not registered your Pulse smartpen with Livescribe, Livescribe™ 

Desktop will prompt you to do so. Once you register, you will be able to 

upload notes, download applications, and create a personal account on 

Livescribe Online. See Registering Your Pulse Smartpen. 

5. Click the Pulse Smartpen Selector  in 

the Main tool bar to choose which Pulse smartpen to view in Livescribe 

Desktop. If you have one smartpen installed, Livescribe Desktop will select it 

by default. 

 

When you dock your Pulse smartpen, Livescribe Desktop will automatically 

check for software updates for the smartpen you have selected. You also 

must have a Livescribe user account to receive updates. If updates are 

available, Livescribe Desktop will prompt you to install these now or later.  

 

Important: Docking your Pulse smartpen will transfer your notes and audio 

to Livescribe Desktop automatically. Once you dock your smartpen, do not 

remove it from the cradle until the transfer is complete. Livescribe Desktop 

will display a message confirming the transfer was successful. 

 

Each installation of Livescribe Desktop can link to more than one smartpen. 

For example, if you have two or more smartpens, you can link them all to one 
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computer running Livescribe Desktop. If you have another smartpen to 

install, follow the steps above for each smartpen.  

Livescribe Desktop Auto-Launch 

If Livescribe™ Desktop is already running, docking your Pulse™ smartpen will begin 

transferring your smartpen content to your computer. If not running, Livescribe 

Desktop will automatically launch and begin transferring content when you dock your 

smartpen. 

To disable auto-launch, right-click the Livescribe Desktop Tray icon  and uncheck 

Enable Livescribe Desktop Auto-Launch. 

If you disable auto-launch and Livescribe Desktop is not running, docking your Pulse 

smartpen will simply charge it. It will not launch Livescribe Desktop or transfer your 

smartpen content. 

 

Registering Your Pulse Smartpen 

It is important that you register your Pulse™ smartpen. Registering creates a 

personal account on Livescribe Online for you to upload and optionally share content 

with others.  

To register your Pulse smartpen: 

1. When you dock your Pulse smartpen for the first time, Livescribe Desktop will 

prompt you to register with Livescribe. When prompted, click Next to 

register. Or, click Remind Me Later to register later. Livescribe Desktop will 

remind you the next time you dock your smartpen.  

 

Note: You can also manually start the registration process by clicking the 

Livescribe Online button on the Main tool bar. 

2. On the registration dialog, choose Create a new account and click Next. If 

you already have an account with Livescribe, choose Use my existing 
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account and enter your email address and password. If you forgot your 

password, click the Forgot Password button, and Livescribe will email your 

password to you. 

 

Note: When creating your user name and password, follow these guidelines: 

• Your user name is your email address. It cannot be greater than 128 

characters and is not case sensitive. For example, 

MyName@MyCompany.com and myname@mycompany.com are the 

same. 

• Your password must be at least four characters long and no longer 

than 64 characters. Your password is case sensitive, and cannot start 

with a space or contain characters that are not printable. Your 

password and user name cannot be the same. 

3. On the account information dialog, fill in the required fields and click 

Continue to complete the registration process. When the registration process 

is complete, Livescribe Desktop will open your personal space on 

livescribe.com. 

Copying Content from Your Pulse Smartpen 

When you dock your Pulse™ smartpen to your computer, by default, Livescribe™ 

Desktop automatically launches and begins transferring content from your smartpen 

to your computer. When transferring content to Livescribe Desktop, the original 

content remains on your smartpen. In this sense, transferring content actually 

means copying the content from your smartpen to Livescribe Desktop.  

Important: Once you have docked your Pulse smartpen, do not remove it from the 

cradle until the content transfer is complete. Livescribe Desktop will display a 

message confirming the transfer was successful and it is safe to undock your 

smartpen.  

If you are connected to the internet, Livescribe™ Desktop will also automatically 

check the Livescribe web site to see if your version of Livescribe Desktop is current 

and if the software and firmware on your Pulse™ smartpen are up to date. If your 

system needs updates, Livescribe Desktop will ask if you want to update now or be 

reminded later. See Installing Updates.  
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Copying Pulse Smartpen Content to another Computer 

You can link your Pulse smartpen to only one instance of Livescribe Desktop at a 

time. This means that the first time you install Livescribe Desktop and dock your 

smartpen, Livescribe Desktop will associate (or link) your smartpen to that 

computer.  

Linking your Pulse smartpen with multiple computers is not supported to prevent 

potential synchronization problems with your data. However, you can copy your 

smartpen content to another computer that has Livescribe Desktop.  

To copy content from your Pulse smartpen to another computer: 

1. Dock your smartpen to the other computer. Livescribe Desktop presents a 

dialog asking if you want to copy your Pulse smartpen contents to this 

computer.  

2. To copy your smartpen contents to this computer, click the Copy Data 

button. Livescribe Desktop will ask you to name your smartpen (the first time 

only) and will automatically copy your smartpen content to Livescribe 

Desktop. 

Note: To charge your smartpen through the computer's USB port without 

copying your data, click the Charge Only button. 

Important: If you choose to transfer content to multiple computers, be sure to dock 

your smartpen and transfer your data to each computer on a regular basis. Also, 

every time you delete data from Livescribe Desktop or archive a notebook, be sure 

to do the same operations on your other computers. 

Quitting Livescribe Desktop 

Quitting Livescribe™ Desktop ends the connection between your computer and your 

Pulse™ smartpen. It also disconnects from Livescribe Online.  
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To quit Livescribe Desktop: 

• Click the close button at the top right-hand corner of the Livescribe 

Desktop window, or  

• Choose File > Exit. 

 

Uninstalling Livescribe Desktop 

If you need to uninstall Livescribe Desktop from your computer, follow the steps 

below: 

To uninstall Livescribe Desktop: 

1. Choose Start > Settings > Control Panel. In the Control Panel window, 

locate and double-click on Add or Remove Programs. 

2. The Livescribe Desktop InstallShield Wizard will ask you to confirm the 

removal of the application. Click Yes to proceed. 

3. The wizard will ask whether to remove the Pulse smartpen content associated 

with this installation of Livescribe Desktop. If you intend to reinstall Livescribe 

Desktop on this computer in the future, and wish to retain your current 

content, click No. To remove Livescribe Desktop and your content completely, 

click Yes. Uninstalling Livescribe Desktop will not affect any content you have 

on your Pulse smartpen. 

4. Follow the on-screen instructions to complete the uninstall process.  





 

Getting to Know Livescribe Desktop 
To use Livescribe™ Desktop, you should become familiar with its user interface (UI). 

Key components of the UI are: 

• Views 

• Page Viewer Windows 

• Menus and Tool Bars 

Views 

Livescribe Desktop provides four primary views for viewing and managing your 

Pulse™ smartpen and its content: 

• Page Viewer 

• Sessions View 

• Livescribe Online 

• Smartpen Manager 

As you work with your Livescribe Desktop, you will use all of these views at 

various times.  

Page Viewer 

Page Viewer is the default view when you run Livescribe Desktop. You will use 

this view to look at pages in your notebooks. You can also play back audio linked 

to your pages.  

In Page Viewer, you can upload pages to your personal space on livescribe.com. 

In this view, you can view your notes either as single pages (Single Page mode) 

or as thumbnails of multiple pages (Thumbnail mode). In Thumbnail mode, 

Livescribe Desktop shows only pages with content as thumbnails. It displays 

empty contiguous pages as overlapping stacks of single blank pages. For more 

information, see Viewing Pages. 

 



 

 

Sessions View 

In Sessions View, you can view a list of your Paper Replay™ sessions. In this 

view, you can also play back recorded audio from your sessions, and upload 

sessions to your livescribe.com personal space. For more information, see 

Working with Sessions. 
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Livescribe Online 

Livescribe™ Online is your connection to the web. Use this view to manage your 

personal Livescribe space, share content with others, and access the Livescribe 

Online Store. For more information, see Livescribe Online. 

 

Smartpen Manager 

Smartpen Manager is for viewing and managing applications and other software 

on your Pulse™ smartpen. Use this view to update and install software on your 

smartpen. You can also view the memory status of your smartpen. For more 

information, see Managing Your Pulse Smartpen. 
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Page Viewer Windows 

In Page Viewer, Livescribe™ Desktop provides two primary windows for viewing and 

navigating content: 

• Content Window 

• Navigation Window 

Content Window 

The Content window is the central area where you view and interact with your notes. 

For example, this window is where you view Pulse™ smartpen content, such as notes 

and Paper Replay™ sessions. You can also play back Paper Replay sessions by 

clicking on your notes in this window.  
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Navigation Window 

In Page Viewer, Livescribe™ Desktop provides a Navigation window on the left side 

of the Content window. The Navigation window lists items that you can navigate to 

or view in more detail in the Content window. For example, clicking one of the 

notebooks in the Navigation window opens the notebook and displays all of its pages 

as thumbnails. 

Using the Navigation window, you can view your library of notebooks, view pages 

that contain search results, and view active Paper Replay™ sessions and optionally 

upload them to your personal space on livescribe.com. The Navigation window uses 

tabs to organize its content: 
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• Library tab: shows your entire library of notebooks, journals, and other 

paper products you have used with your Pulse™ smartpen. Use the Library 

tab to select which notebook you want to view in the Content window.  

 

• Search tab: shows the pages found using the Search feature. This tab 

shows the pages found with the search text highlighted in yellow. This tab 

appears in the Navigation window the first time you initiate a search. The 

tab's content refreshes during a search and holds one set of search results at 

a time. The results remain within the Search tab until you either initiate 

another search or close the tab. See Searching Pages for more information 
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about searching.  

 

• Session tab: shows all of the pages of a currently active Paper Replay™ 

session. This tab appears in the Navigator window when you activate a Paper 

Replay session, either by clicking active ink on page, or by selecting a session 

in Session View and viewing its pages in Page Viewer. To learn more about 
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sessions, see Working with Sessions. 

 

Menus and Tool Bars 

The Livescribe™ Desktop UI has the following menus and tool bars: 

• Main Menu 

• Main Tool Bar 

• Page Control Tool Bar 

• Audio Control Tool Bar 

• Memory Manager Tool Bar 

Main Menu 

The Main Menu provides different menu items based on the view you choose. You 

can use these menus to access features of Livescribe Desktop. Depending on the 

view, the Main Menu includes File, Edit, View, Navigation, Tools, and Help 

menus.  

Page 20 Livescribe Desktop User Manual 



 

Main Tool Bar 

The Main Tool Bar is located under the Main menu. This tool bar provides buttons for 

the Main views of Livescribe™ Desktop. It also provides search, printing, and upload 

features. Below are the four Main tool bars: 

Page Viewer: 

 

Sessions View: 

 

Livescribe Online: 

 

Smartpen Manager: 

 

Page Control Tool Bar 

The Page Control Tool Bar is for paging through notebooks, zooming pages, and 

toggling between single page and thumbnail views. For more information, see Using 

the Page Control Tool Bar. 

 

Audio Control Tool Bar 

The Audio Control Tool Bar is located at the bottom of the Livescribe Desktop screen. 

This tool bar is for controlling playback of recorded audio. For more information, see 

Playing Audio.  
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Memory Manager Tool Bar 

The Memory Manager Tool Bar in Smartpen Manager displays the memory state of 

your Pulse™ smartpen. See Managing Memory for more information. 

 



 

Paper Replay in Livescribe Desktop 
Paper Replay™ is a Pulse™ smartpen application that allows you to write notes in 

your notebook and record audio at the same time. As you write, your smartpen 

indexes (or links) your notes to the recorded audio. The information you capture 

during Paper Replay is called a session.  

Typically, a session consists of the recorded audio and associated notes. 

However, you can also create paperless sessions, which consist of the recorded 

audio only. You can also play back a session on your Pulse smartpen and write 

additional notes in your notebook. Paper Replay associates these additional notes 

with the session’s original audio. See the Pulse Smartpen User Manual for more 

information about using Paper Replay. 

You can view and play back Paper Replay sessions in Livescribe Desktop. When 

you view a Paper Replay session, you can click your notes to begin playback of 

the audio recorded as you wrote the notes. This is similar to the way you can tap 

your actual notes in your notebook to begin audio playback.  

About Active Ink 

When you write with your Pulse smartpen, it captures your writing digitally and 

stores it in a digital form called ink. When you record audio as you write using 

Paper Replay, your smartpen links the audio to the ink you write.  

Ink with linked audio is active ink. In Livescribe Desktop, active ink appears 

green. When viewing a Paper Replay session in Page Viewer, you can click on 

active ink to start audio playback. Livescribe Desktop will also trace the session's 

notes in darker green ink as the audio plays.  

When you mouse over ink that is active, the mouse cursor will change to a 

pointing hand cursor to help you identify where you can click to begin audio 

playback. See Playing Audio and Viewing Pages for more information. 

 



 

 

Viewing Pages 

With Livescribe™ Desktop, you can view pages from your notebooks. You can: 

• page through a notebook 

• view pages as thumbnails  

• view single pages 

• play audio of a session while viewing its pages 

• zoom in and out of your pages 

• search what is written on your pages 

• copy and paste pages to other applications 

• print pages 

• use the page control tool bar 

Paging through a Notebook 

In Livescribe™ Desktop, you can page through your notebooks and view either single 

pages or thumbnails. Paging only displays pages that contain content and skips 

empty pages. 

Page 24 Livescribe Desktop User Manual 



 

To page through a notebook: 

• Click the Page Viewer button in the Main tool bar to go to 

Page Viewer. Then, use one of the following methods: 

• Type a page number into the page field and press the 

Enter key to go to a specific page. Blank pages are not valid. 

• Using the Page Control tool bar at the bottom of the Content window, 

click the next page  button or previous page  button. Or, choose 

View > Next Page or View > Previous Page from the Main tool bar. 

• Using the Page Control tool bar bottom of the Content window, click 

the first page  button or last page  button. Or, choose View > 

First Page or View > Last Page from the Main tool bar. 

For more information about the Page Control tool bar, see Using the Page Control 

Tool Bar.  

Viewing Thumbnails 

By default, notebook pages will display as thumbnails when viewed in Page Viewer. 

Livescribe™ Desktop displays as thumbnails only pages with content. Livescribe 

Desktop displays empty contiguous pages as overlapping stacks of single blank 

pages. 

To view pages as thumbnails: 

1. Click the Page Viewer button in the Main tool bar to go to 

Page Viewer. 

2. Click the Library tab of the Navigation window and click the notebook you 

want to view. 

3. Click the Thumbnails button in the Page Control tool bar, or choose View 

> Thumbnails from the Main tool bar. 

Note: Click a thumbnail to select it. Use Control-click to select multiple, non-

sequential thumbnails. Use Shift-click to select a sequential set of thumbnails. 
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Viewing a Single Page 

To view a single page in a notebook: 

1. Click the Page Viewer button in the Main tool bar to go to 

Page Viewer. 

2. Click the Library tab of the Navigation window and click the notebook you 

want to view. 

3. In the Content window, click a thumbnail of the page to view. 

4. From the Content window, view the page in Single Page mode using one of 

these methods: 

• Double-click the thumbnail of the page you want to view. 

• Single-click the thumbnail of the page you want to view and click the 

Single Page   button in the Page Control tool bar.  

• Single-click the thumbnail of the page you want to view and choose 

View > Single Page from the Main tool bar. 
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When you view a single page, the page will automatically zoom to fit in the current 

window. 

 

 

Playing Audio while Viewing Pages 

With Livescribe™ Desktop, you can play a session's audio while viewing its 

associated pages in Page Viewer. You can also play a Paper Replay™ session's audio 

by itself in Sessions View (See Playing Audio from Sessions View).  

If you play back the audio of a session that spans multiple pages, Livescribe Desktop 

will automatically move to successive pages in real time synchronization with the 

playing audio. This automatic paging will continue until you manually switch pages 

using the Page Control tool bar. From then on, the paging is under manual control 

only until you initiate another session playback. 
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To play audio while viewing pages: 

• When viewing a page in Page Viewer, click on the active ink (shown as green) 

on the page. This will start the audio playback. This is analogous to tapping 

your notes in a notebook to play back the session's audio. Livescribe™ 

Desktop will also trace the session's notes in darker green ink as the audio 

plays. Playing the audio of a session also opens the Session tab in the 

Navigator Window. 

Note: When you mouse over ink that is active, the mouse cursor will change to a 

pointing hand cursor to help you identify where you can click to begin audio 

playback.  
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Scrubbing Audio in Page Viewer 

In Page Viewer, as you listen to a session and view its pages, you can move the 

audio timeline slider to reposition the audio 

playback. If you move the slider while the audio is playing, the audio and its active 

ink move to the corresponding timeline position. This process is scrubbing the audio. 

You can use this feature to move forward or backward to a specific area of your 

session and see how it corresponds to your written notes. 

Zooming Pages 

You can zoom into or out of a selected page or thumbnails. 

To zoom into or out of page: 

1. Open the page in Single Page mode (see Viewing a Single Page) or in 

Thumbnail mode (see Viewing Thumbnails). 

2. Use one of the following methods to zoom: 

• Click the zoom controls in the Page Control tool bar to zoom in or 

out  

• Drag the zoom slider in the Page Control tool bar to 

zoom in or out of the page. 
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• Choose View > Zoom In or Zoom Out from the Main tool bar. 

 

 

Repositioning a Zoomed Page 

When you zoom a page to a size that is larger than the Content window, Livescribe™ 

Desktop will crop some of the page. You may want to reposition the page to view its 

content.  

To reposition a zoomed page: 

• Use the vertical and horizontal scroll bars in the window to move the page to 

your preferred location in the window. 

• Instead of using the scroll bars, you can reposition a zoomed page by hand 

using the open hand cursor . This cursor replaces the standard arrow 

cursor when the page is zoomed to be larger than the current Content 

window. The open hand cursor appears when you move over empty areas on 

the page. To move the page, click-and-drag the page to the desired position.  

Note: When you move the cursor over active ink, the cursor changes to a 

pointing hand to identify the active ink.  
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• Use the Panning Map to move the zoomed area to different locations on the 

page. The panning map appears in the lower right-hand corner of the screen 

when a portion of the zoomed page falls outside the window. The Panning 

Map has a draggable clear frame that shows the current zoomed region 

relative to the rest of the page. Drag this frame around the map to relocate 

the zoomed area in the window. Closing the Panning Map resizes the page to 

fit within the current window. 

 

Searching Pages 

In Page Viewer, you can search your written pages. Search can work on notes 

written in cursive, print, or a combination. Obviously, search accuracy depends on 

the neatness and consistency of your notes. You can search a currently-selected 

notebook or journal. 
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To search, use one of these methods: 

1. Type search text into the search text box   in the Main 

tool bar. By default, this search method finds whole words in the currently-

selected notebook or journal. For example, entering "top" would find 

instances of "top" only. Search would not fine other words that contain the 

letters "top", like "topographic", and "mountaintop". Search is not case 

sensitive, so if you search for "Top", it will return the same results as "top" 

and "TOP".  

2. Press the Enter key to initiate the search. 

Or, 

1. Click the Search button  in the search text box. This displays a search 

dialog: 

 

 

2. Type the search text into the Search dialog. By default, this search method 

finds whole words in the current notebook or journal. If desired, you can 

choose to search for partial words. To search for partial words, uncheck the 

Match Whole Word checkbox. For partial word searches, entering "top" 

would find "top" and other words that contain the search string like 

"topographic", and "mountaintop". Because Search is not case sensitive, 

"Top", "top", and "TOP" return the same results. 

3. Click OK to initiate the search. 

Viewing Search Results 

When you perform a search in the current notebook or journal, Livescribe™ Desktop 

searches through all its pages.  
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When Search finds one or more hits (text matches), it displays the results in the 

Search tab in the Navigation window. Livescribe™ Desktop shows thumbnails of the 

pages where it found the search text. The results remain within the Search tab until 

you either initiate another search or close the tab. The Search tab holds one set of 

search results at a time.  

To view one of the search result pages, click on its thumbnail in the Search tab. This 

will open the page in Single Page mode in the Content window with the search hits 

highlighted yellow. 

 

Copying and Pasting Pages 

You can copy your pages to the Clipboard of your operating system (such as 

Windows® Clipboard) and paste them into other applications like Microsoft Word®. 

Livescribe Desktop saves the content you copy as an image to the Clipboard.  
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To copy and paste a page: 

1. Click the Page Viewer button in the Main tool bar to go to 

Page Viewer. 

2. Choose a page. For example, click the page in Thumbnail mode or double-

click to open it in Single Page mode.  

3. Choose Edit > Copy > With Background or Without Background. If you 

choose to include the background, the copied image will include anything 

shown on the page of the actual notebook. For example, an image from a 

college-ruled notebook will contain ruled lines.  

4. Open a document in any application that handles images (for example, 

Microsoft Word®, most email programs, Microsoft® Paint, and so on) 

5. Use the application's Paste feature to paste the copied image into the 

document.  

Printing Pages 

In Page Viewer, you can print pages from your notebooks. Although active ink 

appears as green in the Content window, Livescribe™ Desktop prints it in black, just 

like non-active ink. Your printed page will not be interactive with your Pulse 

smartpen. 

To print a single page: 

1. In Page Viewer, view the page as a single page (see Viewing a Single Page), 

or choose the thumbnail of the page (see Viewing Thumbnails). 

2. In the Main menu, choose File > Print, or click the print icon . On the 

print dialog, choose a printer and click the Print button.  

 

By default, the page will print showing the page background. To print the 

page without the background, uncheck the Print Page Background 

checkbox. If you choose to include the background, the printed pages will 

include anything shown on the pages of the actual notebook. For example, an 

image from a college-ruled notebook will contain ruled lines.  
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To print multiple pages: 

1. In Page Viewer, view pages as thumbnails (see Viewing Thumbnails) 

2. Use Control-click to select multiple, non-sequential thumbnails. Use Shift-click 

to select a sequential set of thumbnails. 

3. In the Main menu, choose File > Print, or click the print icon . On the 

print dialog, choose a printer and click the Print button.  

 

By default, the page will print showing the page background. To print the 

page without the background, uncheck the Print Page Background 

checkbox. If you choose to include the background, the printed pages will 

include anything shown on the pages of the actual notebook. For example, 

the college-ruled notebook the printed pages will contain ruled lines. 

Using the Page Control Tool Bar 

In Page Viewer, Livescribe™ Desktop displays a Page Control bar at the bottom of 

the Content window. You can use these controls to page through your notebook, go 

to specific pages, activate thumbnail or single page modes, and zoom into or out of a 

viewed page.  

 

This tool bar has the following buttons and controls: 

 

 

First page: Displays the first page in your notebook that 

contains notes. 

 

 

Previous page: Displays the previous page in your notebook 

that contains notes. 

 

 

Current page number: Displays the currently displayed page. 

You can also type a page number in the number field and 

press the Enter key to go to that page. 
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Next page: Displays the next page in your notebook that 

contains notes. 

 

 

Last page: Displays the last page in your notebook that 

contains notes. 

 

 

Thumbnail mode: Switches Page Viewer to view pages as 

thumbnails. 

 

 

Single page mode: Switches Page Viewer to the currently 

selected thumbnail as a single page.  

 

 

Zoom out: Zooms out the current page view.  

 

 

Zoom slider: Zooms in or out of the current page view by 

moving the slider control. 

 

 

Zoom in: Zooms in the current page view. 

Working with Sessions 

With Livescribe™ Desktop, you can manage and manipulate Paper Replay™ sessions. 

Specifically, you can: 

• view a list of all sessions 

• rename a session 

• delete a session from Livescribe Desktop 

• remove a session from your Pulse smartpen 

• view pages of your sessions 

• play audio of your sessions 

• use the audio control tool bar 
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Viewing a List of Sessions 

To view a list of all Paper Replay™ sessions: 

• Click the Sessions button , or choose Navigation > Sessions 

from the Main menu. This opens the Sessions View and brings up a list of all 

sessions. 

 

Anatomy of a Sessions View List 

When you view sessions as a list, Livescribe™ Desktop displays the sessions as a 

series of rows with named columns. The table below describes these columns. 

Column Description 

Audio Indicator 

 

Identifies which file, if any, is currently playing 

audio.  If no file is playing, the icon does not 

appear. 

View in Pages button 

 

View pages associated with a session. You may 

have sessions that do not have this icon because 

they are paperless sessions. 

Session Name By default, this name is the session's creation date 

and time. To rename a session, see Renaming a 

Session.  

Duration The length of the audio recording 
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Recorded The exact time audio recording start time 

Size The size of the audio file in MB or KB 

Status Indicates if the session is on your Pulse smartpen 

(On Smartpen) or has been removed (blank) 

Renaming a Session 

By default, your Pulse™ smartpen names each session using its creation date and 

time. For example, Livescribe Desktop would name a session recorded on March 7, 

2008 at 12:56 in the afternoon as 03.07.2008 12:56p. In Sessions View, you can 

rename your sessions. 

To rename a session:  

1. Click the Sessions button , or choose Navigation > Sessions 

from the Main menu. This opens the Sessions View and brings up a list of all 

sessions. 

2. Click the session you want to rename. 

3. Choose File > Rename Session from the Main menu.  

4. Type a new name and click OK. 

Deleting a Session from Livescribe Desktop 

In Sessions View, you can delete a session from Livescribe™ Desktop. You can also 

remove a session from your Pulse™ smartpen (see Removing a Session from Your 

Pulse Smartpen). 

To delete a session from Livescribe Desktop follow the steps below. Deleting a 

session from Livescribe Desktop will not affect your Pulse smartpen:  

1. Click the Sessions button , or choose Navigation > Sessions 

from the Main menu. This opens the Sessions View and brings up a list of all 

sessions. 

2. Single-click the session you wish to delete. 
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3. Choose File> Delete Session from Livescribe Desktop.  

4. To confirm the deletion, click Yes, otherwise click No. 

Removing a Session from Your Pulse Smartpen 

You can remove a session from your Pulse™ smartpen with Livescribe™ Desktop. 

You can also delete a session from Livescribe Desktop itself (see Deleting a Session 

from Livescribe Desktop).  

To remove all sessions from your Pulse smartpen for a specific notebook, journal or 

other paper product, use the Archive feature.  See Managing and Archiving Paper 

Products. 

Removing a session from your Pulse smartpen does the following: 

• frees up storage space on your smartpen 

• removes the audio for the session from your smartpen. Because of this, your 

smartpen will no longer interact with the notes on the physical paper product 

for the removed session. That is, when you tap the notes associated with the 

removed session, they will not play back any audio.  

To remove a session from your Pulse smartpen: 

1. Update your Pulse smartpen software. To update your software, choose Help 

> Check for Updates in the Main menu. 

2. Click the Sessions button , or choose Navigation > Sessions 

from the Main menu. This opens the Sessions View and brings up a list of all 

sessions. 

3. Single-click the session to delete. 

4. Choose File > Remove Session from Smartpen, or click the Remove from 

Smartpen  button. 

5. To confirm the removal, click Remove from Smartpen, otherwise click 

Cancel. 
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Viewing a Session's Pages 

From Sessions View, you can view the session's pages.  

To view a session's pages, use one of the following methods: 

• Click the View in Page Viewer button  next to the session you want to 

view. 

• Choose the session from the list and choose File > View in Page Viewer in 

the Main menu.  

Either of these actions will switch your view to Page Viewer and open the Session tab 

of the Navigation window, displaying all pages in this session. The first page of the 

session will display in the Content window and the session's audio will play back.  
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Playing Audio from Sessions View 

With Livescribe™ Desktop, you can play audio while viewing the session's pages in 

Page Viewer (see Playing Audio while Viewing Pages), or you can play the audio by 

itself in the Sessions View.  

To play audio when viewing a list of sessions in Sessions View: 

• Double-click the session in the list. The left-most column will show the audio 

playing  icon when the session begins to play. 

 

 

Using the Audio Control Tool Bar 

Livescribe™ Desktop displays an audio control tool bar at the bottom of its screen. 

You can use these controls to start, pause, stop, and control audio playback. 

Livescribe Desktop disables these controls unless you select the session. 

 

This tool bar has the following buttons and controls: 

 

  

Begin playing audio 

 
Pause audio 
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Jump back (in 10 second increments) 

 

  

Jump forward (in 10 second increments) 

 

  

Audio timeline control: Indicates the relative 

position of the currently playing audio, within 

the context of the entire audio file.  

This control also shows the current elapsed 

time position of the audio and the total 

length of the audio file.  

You can also use this control to reposition the 

audio playback. In Page Viewer, as you listen 

to a session and view its pages, you can 

move the slider to move forward or backward 

in the session. For more information, see 

Playing Audio while Viewing Pages. 

  

 

  

Jump to previous bookmark 

 

  

Jump to next bookmark 

 

  

Playback speed control: Increases or 

decreases the speed of the playing audio. 

  

 

  

Volume control: Controls the volume of the 

playback between 0 and 200%. 

 



 

Uploading Content to Livescribe Online 
From Livescribe™ Desktop, you can connect to your personal space on 

livescribe.com. From there, you can view your uploaded content, download 

applications, share content with others (a process known as Pencasting), view other 

users' shared content, blog, and participate in groups, among others. For more 

information about Livescribe Online, see the Pulse™ Smartpen User Manual. 

• connect to Livescribe Online 

• upload pages 

• upload a session 

• share content (pencast) 

Connecting to Livescribe Online 

To connect to your personal space on livescribe.com: 

• Click the Livescribe Online button in the Main tool bar. This 

will open your personal space within the Content window of Livescribe 

Desktop.  

 



 

 

 

Uploading Pages 

In Livescribe™ Desktop, you can upload your pages to the web, without audio. 

To upload pages: 

1. In Page Viewer, choose one or more pages. 

2. Click the Upload Pages button on Main tool bar, or 

choose File > Upload Pages... from the Main menu. 

3. Click Upload on the upload dialog to proceed. 
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4. In the next dialog, enter a name for the pages you are uploading and click 

OK. Other users you choose to share the pages with will see the name 

5. Livescribe Desktop will upload the pages to your personal space. It will not 

upload empty pages. Click OK to close the success dialog. 

Uploading a Session 

In Livescribe™ Desktop, you can upload Paper Replay™ sessions to the web. 

Sessions you upload can be paperless (audio-only) or audio with linked pages. 

Uploading a Session in Sessions View 

To upload a session in Sessions View: 

1. In Sessions View, choose a session. 

2. Click the Upload Session button on Main tool bar. 

3. Click Yes on the upload dialog to proceed. 

4. In the next dialog, enter a name for the session you are uploading and click 

OK. Other users you choose to share the session with will see the name.  

5. Livescribe™ Desktop will upload the session audio and any linked pages to 

your personal space. It will not upload empty pages. Click OK to close the 

success dialog. 

Uploading a Session in Page Viewer 

To upload a session in Page Viewer: 

1. In Page Viewer, click a page's active ink to activate a session. This action will 

open the Session tab and will start the session playback in the Content 

window.  

2. Click the Upload Session button on Main tool bar. 

3. Click Yes on the Share to Web dialog to proceed. 

4. In the next dialog, enter a name for the session you are uploading and click 

OK. Other users you choose to share the session with will see the name.  
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5. Livescribe Desktop will upload the session audio and any linked pages to your 

personal space. It will not upload empty pages. Click OK to close the success 

dialog. 

Sharing Content (Pencasting) 

Pencasting is the process of sharing your notes and Paper Replay™ sessions with 

others. When you pencast, you share your notes as PDFs and Paper Replay sessions 

as flash movies or as PDF files. You can decide if you want to share the files with 

everyone, or with only specified recipients. You can also decide to share the content 

on Facebook™ or other social networks. For more information about pencasting, see 

the Pulse™ Smartpen User Manual. 

 



 

Printing, Managing, and Archiving Paper 
Products 
Livescribe prints notebooks, journals, and other Livescribe™ dot paper products for 

your Pulse™ smartpen. There is nothing special about the composition of the paper 

used for Livescribe dot paper products. However, each page of Livescribe dot paper 

is printed with thousands of nearly-invisible microdots arranged in a special pattern. 

Your Pulse smartpen reads these dots to determine which page you are using and 

where on that page you are tapping or writing. With this information, your smartpen 

can capture your notes, link audio to them, and perform other paper-based 

operations.  

Livescribe dot paper products sometimes re-use dot pattern. As a general rule, do 

not use Livescribe dot paper products with the same dot pattern at the same time. 

This prevents a potential problem that can happen when viewing your notebooks in 

Livescribe™ Desktop: when you write in two notebooks with the same pattern, your 

notes from the second notebook will be superimposed on your notes from the first 

notebook when you view them in Livescribe Desktop.  

Because Livescribe dot paper Products are important to working with your Pulse 

smartpen, you should learn to manage and archive them.  

In this section, you will learn: 

• how to print your own notepads 

• three simple steps to manage your paper products 

• how to check a new Livescribe dot paper product with its Notebook Status 

Label to see if you can safely use it 

• how to identify Livescribe dot paper products by their names 

• when and how to archive your paper products in Livescribe Desktop 

• how to manage paper products with the same dot pattern 

• how to map Livescribe dot paper product series names to new group names 

• back up strategies for your My Livescribe folder 

 

 



 

Printing Your Own Notepads 

Using Livescribe™ Desktop, you can print your own notepads using a qualified color laser printer 

that can print 600 dpi or greater.  

To print a notepad, first verify that your printer can correctly print Livescribe dot paper: 

1. In Page Viewer, choose Tools > Printable Notepads > Test Page (1 page).  

2. Livescribe Desktop displays the Print dialog and automatically selects the first 

qualified printer you have in your printer list.  

3. Click Print. 

4. When the test page is finished printing, follow the instructions printed on the 

page using your Pulse™ smartpen. The instructions ask you to write some 

words in each of four areas and then dock your Pulse smartpen to your 

computer.  

5. Next, in Livescribe Desktop, examine the test page after it has transferred 

from your Pulse smartpen. If all of your words transfer successfully, then your 

printer can print Livescribe dot paper and you can begin printing your own 

notepads.  

To print a notepad: 

1. Choose Tools > Printable Notepads > Print Notepad.  

2. Livescribe™ Desktop will present a print dialog with an option to print the 

notepad or print a test page for this printer. If you have not already tested 

this printer, select Print Test Page and follow the printed instructions. If you 

have already tested your printer, select the Print Notepad button and click 
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Print. 

 

3. Livescribe™ Desktop will print a notepad that you can use just like any 

other Livescribe dot paper. When you dock your Pulse™ smartpen after 

writing on this notepad, your content will transfer just like pre-printed 

Livescribe notebooks and journals.  

Three Simple Steps for Managing Paper Products 

Understanding how your Pulse™ smartpen interacts with Livescribe™ dot paper can 

challenging. Fortunately, you do not need to know how it all works. All you need to 

do is follow three simple steps before using a new Livescribe dot paper notebook or 

journal: 

1. When purchasing Livescribe dot paper, buy notebooks or journals that have different 

numbers from the ones you are currently using. For example, if you are already using 

Lined Notebook numbered 1 through 4, you should purchase Lined Notebooks number 5 

through 8.  

Curious about Livescribe dot paper numbering? See About Paper Product Naming. 

2. Before using the new paper product, tap on the Notebook Status Label. If it says you are 

already using a notebook with the same number, be sure to archive your old notebooks 

on Livescribe Desktop first.  

Want to know more? See Checking Paper Product Usage with the Notebook Status 

Label.  
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3. Archive your notebooks and journals after you have finished with them before using 

another paper product of the same kind and number. After archiving, set aside your old 

notebook, you still have a digital copy on the Livescribe Desktop, but you no longer can 

tap an play paper replay sessions on your previous notebook.  

To learn how to archive, see Archiving Paper Products. 

Checking Paper Product Usage with the Notebook 

Status Label 

Each Livescribe™ dot paper product has a Notebook Status Label on its cover. Using 

the Notebook Status Label is the best way to tell if you are currently using a 

Livescribe dot paper product that has the same dot pattern.  

 

To use the Notebook Status Label: 

1. When you open a new Livescribe dot paper product, tap on its Notebook 

Status Label with your Pulse™ smartpen. 

2. Your Pulse smartpen display will show whether you are using another 

Livescribe dot paper product with the same dot pattern. If you are, archive 

the older Livescribe dot paper product before using the new one. See 

Archiving Paper Products.  

About Livescribe dot paper Product Naming 

Livescribe identifies a Livescribe™ dot paper product by a group (such as Lined 

Notebook) and a number (from 1 to 8). Any two Livescribe dot paper products 

labeled with the same group and number have the same dot pattern. 
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Groups 

Livescribe dot paper products belong to a group based on their printed format (lined, 

unlined, grid ...) and form factor (notebook, journal, notepad …). Paper product 

groups include: 

• Lined Notebooks 

• Unlined Notebooks 

• Lined Journals 

• Unlined Journals 

• Lined Notepads 

• Unlined Notepads 

Numbers 

Livescribe identifies each notebook or journal with a number.  Within a group, paper 

products labeled with the same number have the same dots. Paper products labeled 

with different numbers have different dot patterns.  

Currently, numbers in a group run from 1 to 8.  For example, the Lined Notebooks 

group contains the following notebooks: 

• Lined Notebook 1 

• Lined Notebook 2 

• . . . 

• Lined Notebook 8 

Examples 

As described above, if you want to use two paper products that have the same dot 

pattern, you must archive the first before using the next. For example, if you have 

two notebooks named Lined Notebook 1 you must archive one before using the other 

because they have same dot pattern. Similarly, all journals identified as Unlined 

Journal 3 have the same dot pattern. If you have two Unlined Journal 3 journals, 

then you must archive one before starting on the next. 
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If two paper products have different dot patterns, you can use them at the same 

time without archiving.  For example, Lined Notebook 1 has a different dot pattern 

from Lined Notebook 2, so you can use them at the same time. Similarly, Lined 

Notebook 3 has a different dot pattern from Unlined Journal 3. 

Archiving Paper Products 

When you have finished using a Livescribe dot paper product, you should archive it 

in Livescribe™ Desktop. Archiving a Livescribe dot paper product does the following: 

• frees up storage space on your Pulse™ smartpen 

• enables you to use another Livescribe dot paper product that has the same 

dot pattern as the one you archived. Livescribe dot paper products with the 

same dot pattern have the same name. See About Livescribe dot paper 

Product Naming and Mapping Series Names to Group Names. 

• moves your notes and audio for a Livescribe dot paper product into an 

Archived Notebooks folder in the Library Pane of the Navigation Window. This 

distinguishes Livescribe dot paper products you are currently using from 

those you have archived. Your notes and audio remain interactive in 

Livescribe Desktop, just like non-archived Livescribe dot paper products.  

 

Page 52 Livescribe Desktop User Manual 



 

• deletes your notes (ink data) and audio from your Pulse™ smartpen. Because 

of this, your Pulse™ smartpen will no longer interact with the physical 

Livescribe™ dot paper product that you archived. That is, when you tap the 

notes in your archived physical notebook, they will not play back any audio.  

Important: Do not archive a notebook unless you finished using the physical 

notebook and are ready to set it aside. Once you have archived a notebook, do not 

go back to its physical notebook and start writing on it again. 

To archive a Livescribe dot paper product: 

1. Update your Pulse smartpen software to Version 1.2 or later. Prior versions do 

not support this feature. To update your software, choose Help > Check for 

Updates in the Main menu. 

2. Click the Page Viewer button in the Main tool bar to go to 

Page Viewer. 

3. Click the Library tab of the Navigation window and click the notebook you 

want to archive. 

4. Choose File > Archive Notebook.  

5. When prompted, click OK to confirm the archive operation, otherwise click 

Cancel. 

6. When prompted, click Archive this notebook, otherwise click Cancel. 

7. Livescribe™ Desktop will confirm your notebook has been archived, and you 

will see the archived notebook in your Library tab in an Archived 

Notebooks group. 

 

Managing Paper Products with the Same Dot Pattern 

If you own two Livescribe™ dot paper products with the same Group and Number 

(such as two Lined Notebook 2 paper products), you should follow these guidelines: 

1. Use only one of the Livescribe dot paper products at a time. Do not use the 

two paper products at the same time.  
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2. Before starting on the second paper product, archive the first one with 

Livescribe Desktop. 

For example, do not use two Lined Notebook 1 paper products at the same time. 

Instead, use another lined notebook with a different Number, such as a Lined 

Notebook 2, Lined Notebook 3, and so on.  

If you have used all the Numbers in the Lined Notebook group, you may wish to start 

a second, unused Lined Notebook 1. To do so, archive the first Lined Notebook 1. 

Then you can use your Pulse smartpen on the second Lined Notebook 1. 

Using Packs of Paper Products 

A pack contains Livescribe dot paper products of the same group.  For example, you 

can buy a pack of Lined Notebooks. If you then buy a second pack of Lined 

Notebooks, check if the Numbers of the notebooks are the same as in the first pack. 

 If so, then notebooks with the same Number will have the same dot pattern. You 

should proceed as follows: 

1. Use all the Livescribe dot paper products in the first pack.  

2. Before starting on the second pack, archive each paper product from the first 

pack with Livescribe™ Desktop. 

Mapping Series Names to Groups and Numbers 

Some Livescribe™ dot paper products use a naming convention based on Color, 

Name, and Series. New printings instead use Groups and Numbers for naming. If you 

have a notebook or journal with the Series naming convention, use the following 

tables to map it to the new Group/Number model.  

Lined Notebooks 

Color Series New Name 

Teal - Starter Notebook 
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Dark Blue Series 1 Notebook 1 

Red Series 1 Notebook 2 

Black Series 1 Notebook 3 

Orange Series 1 Notebook 4 

 

Dark Blue Series 2 Notebook 5 

Red Series 2 Notebook 6 

Black Series 2 Notebook 7 

Orange Series 2 Notebook 8 

Note: With the new Group/Number model, the color or pattern on the cover of a 

paper product does not matter. For example, a red Series 1 notebook is the same as 

notebooks of any color named Notebook 2.  

Lined Black Journals 

Old Name New Name 

Journal A, Series 1  Lined Journal 1 

Journal B, Series 1 Lined Journal 2 

 

Journal A, Series 2 Lined Journal 3 

Journal B, Series 2 Lined Journal 4 

For example, a lined black Journal A Series 1 journal is the same as lined journals of 

any color named Lined Journal 1.  

Unlined Black Journals 

Old Name New Name 

Journal A, Series 1 Unlined Journal 1 

Journal B, Series 1 Unlined Journal 2 

For example, an unlined black Journal A Series 1 journal is the same as unlined 

journals of any color named Unlined Journal 1.  
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Unlined Red Journals 

Old Name New Name 

Journal A, Series 1 Unlined Journal 3 

Journal B, Series 1 Unlined Journal 4 

For example, an unlined red Journal A Series 1 journal is the same as unlined 

journals of any color named Unlined Journal 3.  

Backing Up Your My Livescribe Folder 

You should back up Livescribe™ Desktop files just like other important files on your 

computer. Backing up your files protects you from losing important files in case your 

computer becomes damaged or is stolen.  

You can find all files associated with Livescribe Desktop in your My Livescribe folder. 

This folder contains your notes and audio, as well as important information about 

your Pulse smartpen and Livescribe Desktop. 

By default, Livescribe Desktop creates the My Livescribe folder here: 

C:\Documents and Settings\your_user_name\My Documents\My Livescribe 

To back up your My Livescribe folder: 

1. Exit Livescribe Desktop. 

2. Locate your My Livescribe folder. 

3. Copy the folder to a backup device, such as a CD, DVD, or external drive.  

4. If you later need to restore your Livescribe Desktop files, contact Livescribe 

Customer Service for instructions.  



 

Managing Your Pulse Smartpen 
Your Pulse™ smartpen stores your notes and audio recordings, applications like 

Paper Replay™, and internal software and firmware. With Livescribe Desktop, you 

can view and manage what is installed and stored on your smartpen, including: 

• view and manage applications installed on your Pulse smartpen 

• view and free up Pulse smartpen memory 

Managing Applications 

Using Smartpen Manager, you can manage your Pulse™ smartpen applications. With 

Smartpen Manager, you can: 

• view all applications you own 

• install software updates 

• install new software 

Viewing Installed Applications and Software 

To view all applications you own and other software installed on your 

Pulse™ smartpen: 

1. Click the Smartpen Manager button in the Main tool bar. 

2. Click the Apps View button. You will see a list of all the 

applications and software you currently own. 

Anatomy of an Apps View List 

When you view a list of applications and software in Smartpen Manager, Livescribe™ 

Desktop displays them as a list of rows with named columns. The table below 

describes the columns of the Apps View list.  

 



 

 

Column Description 

Application Name The name of the application 

Version Version of the application 

Size The size of the application in MB or KB 

Status Smartpen Only indicates that the application is only on 

your Pulse™ smartpen and no backup copy is available in 

Livescribe™ Desktop. 

On Smartpen indicates that the application is on your 

Pulse smartpen and a backup copy is available in Livescribe 

Desktop. 

Transferring indicates Livescribe Desktop is transferring 

the application to your Pulse smartpen. 

Updating indicates the application is in the queue and 

Livescribe Desktop is ready to transfer it to your Pulse 

smartpen. 

Action You will be able to move purchased applications on and off 

your Pulse smartpen. 

indicates the application is locked and you cannot 

remove it from your Pulse smartpen. You cannot unlock a 
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locked application.  

Installing Software Updates 

Livescribe will periodically update Pulse™ smartpen applications (such as Paper 

Replay™) and underlying Pulse smartpen firmware. When you run Livescribe™ 

Desktop, it will automatically check livescribe.com for these updates. If you choose 

to download them, Livescribe Desktop will queue the updates and transfer them to 

your Pulse smartpen when you dock it to your computer.  

Note: If you choose to postpone transferring updates to your Pulse smartpen, you 

can re-initiate the transfer process by undocking and re-docking your Pulse 

smartpen. Livescribe Desktop will prompt you to transfer the queued items. 

Manually Checking for Updates 

You can manually check for updates to your Pulse smartpen. 

To check for updates manually: 

• Choose Help > Check for Updates in the Main menu. Livescribe Desktop will 

check for updates. Updates can include newer versions of your applications or 

new internal software and firmware used by your Pulse smartpen. 

Installing New Applications and Software 

Livescribe and other companies will offer new applications for your Pulse smartpen. 

You can purchase and download these from the Livescribe Online Store. When you 

purchase a new application from the Livescribe Online Store, the application will be 

automatically downloaded to Livescribe Desktop. After the download, the application 

will appear in Smartpen Manager Apps View and in Queue View. You can install these 

applications to your Pulse smartpen when you dock it.  

Viewing Queued Applications and Software 

Items in your Smartpen Manager queue will be acted on immediately when you dock 

your Pulse smartpen. If your Pulse smartpen is not docked but there are items in 
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your queue, Livescribe Desktop will act on the items the next time you dock your 

Pulse smartpen.  

To view all pending actions in the Smartpen Manager queue: 

1. Click the Smartpen Manager button in the Main tool bar. 

2. Click the Queue View button. You will see a list of all the 

actions currently queued. The Status column will indicate the action that is to 

be performed with the application.  

Anatomy of a Queue View List 

When you view a list of queued applications in Smartpen Manager, Livescribe 

Desktop displays the queued applications as a list of rows with named columns. The 

table below describes the columns of the Queue View list.  

Column Description 

Application/File 

Name 

The name of the application or file 

Version The version of the application 

Type  The type of file, such as an application or firmware 

Size The size of the application in MB or KB 

Queue Status Version Update indicates the application or file is queued 

for update or removal through Livescribe Desktop's 

automatic update process. 

Action 
indicates the application is locked and you cannot 

remove it from your Pulse smartpen. You cannot unlock a 

locked application.  

Other Pulse Smartpen Commands 

You can rename a Pulse™ smartpen or even remove a smartpen from Livescribe™ 

Desktop by using the Smartpen Manager Tools menu and selecting one of the 
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commands from the drop-down list. The following table summarizes the commands 

you can perform: 

Rename Pulse Smartpen Rename your Pulse smartpen in Livescribe 

Desktop. 

Remove Pulse Smartpen Remove your Pulse™ smartpen from the 

Livescribe™ Desktop Library. This will make your 

smartpen unknown to Livescribe Desktop. Docking 

your smartpen again will let you add it back to 

Livescribe Desktop. The content associated with 

the removed smartpen will not be removed from 

Livescribe Desktop. 

Managing Memory 

Using the Smartpen Manager, you can view the memory status of your Pulse™ 

smartpen. You can use this information to see what memory is being used for and 

how much free memory your smartpen has.  

• view memory usage 

• free memory 

 

Viewing Memory Usage 

You can use the memory status bar to view the memory usage of your Pulse™ 

smartpen. The memory status bar is located at the bottom of the Applications and 

Queue Views of Smartpen Manager.  

 

This bar shows: 

• total memory capacity of the Pulse smartpen (both used and free) 
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• memory used by system software (shown in green) 

• memory used by applications (shown in orange) 

• memory used by content you created (shown in blue) 

• available memory (shown in gray) 

Freeing Memory 

Your Pulse™ smartpen uses flash memory to your notes and audio, as well as 

applications and system files. Audio recordings from Paper Replay™ sessions require 

the most space. If you are running out of space on your Pulse™ smartpen, then can 

delete these sessions.  

To remove a Paper Replay session from your Pulse smartpen, use one of the 

following methods:  

• choose and remove a session in Sessions View. See Removing a Session from 

your Pulse Smartpen. 

• archive any notebooks, journals and other paper products you are finished 

with. See Managing and Archiving Paper Products.  

• On your Pulse™ smartpen, use the Main Menu to select the session you want 

to delete and remove it. See the Pulse Smartpen User Manual for more 

information.  
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